<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><base href="/">
<meta charset="UTF-8">


<title>County attorney fees reviewed by council – Bridgeville Star</title>
<meta property="og:title" content="County attorney fees reviewed by council - Bridgeville Star">
<meta property="og:type" content="article">
<meta property="og:description" content="Saturday August 28, 2021 5:00 am County Attorney Ed Ormsby is pictured at the County Courthouse in 2">
<meta property="og:url" content="/county-attorney-fees-reviewed-by-council/">
<meta property="og:site_name" content="Bridgeville Star">
<meta property="og:image" content="http://timesuniononline.com/Images/Images/225251.jpg">
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">



<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="tie-style-css" href="/wp-content/themes/sahifa/style.css" type="text/css" media="all">
<link rel="stylesheet" id="tie-ilightbox-skin-css" href="/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css" type="text/css" media="all">
<link rel="stylesheet" id="Droid+Sans-css" href="https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="http://timesuniononline.com/Images/Images/225251.jpg"><meta name="twitter:image" content="http://timesuniononline.com/Images/Images/225251.jpg"><link rel="shortcut icon" href="/wp-content/themes/sahifa/favicon.ico" title="Favicon">







<meta name="viewport" content="width=device-width, initial-scale=1.0">



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


body.single .post .entry a, body.page .post .entry a {
	color: #309bbf;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/bridgevillestar.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/bridgevillestar.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/05/bridgeville-star-icon.png">
</head>
<body id="top" class="post-template-default single single-post postid-1510 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}">
			</form>
		</div>
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu"></div>
	</aside>

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="menu"><ul>
<li class="page_item page-item-3"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-5"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}">
						</form>
					</div>
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div>
			</div>
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Bridgeville Star" href="/">
					<img src="/wp-content/uploads/2021/05/cover-e1620725693273.png" alt="Bridgeville Star"><strong>Bridgeville Star </strong>
				</a>
			</h2>			</div>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="/category/online-newspaper/">Online Newspaper</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="/category/daily-local-news/">Daily Local News</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="/category/international-news/">International-news</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307"><a href="/category/newspaper/">Newspaper</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="/category/money-management/">Money Management</a></li>
</ul></div>										<a href="/" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav>
					</header>

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="/county-attorney-fees-reviewed-by-council/" title="County attorney fees reviewed by council">County attorney fees reviewed by council</a></li>
					<li><a href="/us-launches-drone-strike-on-islamic-state-after-afghan-airport-explodes/" title="US launches drone strike on Islamic State after Afghan airport explodes">US launches drone strike on Islamic State after Afghan airport explodes</a></li>
					<li><a href="/several-media-serve-greeneville-guide/" title="Several media serve Greeneville |  Guide">Several media serve Greeneville |  Guide</a></li>
					<li><a href="/tpr-cinema-tuesdays-continue-with-the-online-screening-of-road-comedy-paper-moon/" title="TPR Cinema Tuesdays continue with the online screening of road comedy Paper Moon">TPR Cinema Tuesdays continue with the online screening of road comedy Paper Moon</a></li>
					<li><a href="/afghanistan-live-unknown-how-many-will-be-left-behind-evacuation-says-british-foreign-minister-world-news/" title="Afghanistan Live: Unknown How Many Will Be Left Behind Evacuation, Says British Foreign Minister |  World news">Afghanistan Live: Unknown How Many Will Be Left Behind Evacuation, Says British Foreign Minister |  World news</a></li>
					<li><a href="/letter-to-the-editor-waverly-newspapers/" title="LETTER TO THE EDITOR |  Waverly Newspapers">LETTER TO THE EDITOR |  Waverly Newspapers</a></li>
					<li><a href="/brazils-indigenous-rights-dependent-on-tribal-legal-battle-world-news/" title="Brazil’s Indigenous Rights Dependent on Tribal Legal Battle |  World news">Brazil’s Indigenous Rights Dependent on Tribal Legal Battle |  World news</a></li>
					<li><a href="/electronic-paper-display-market-analysis-competitive-analysis-and-key-factors-2014-2022-research-report/" title="Electronic Paper Display Market Analysis, Competitive Analysis and Key Factors, 2014 – 2022 Research Report">Electronic Paper Display Market Analysis, Competitive Analysis and Key Factors, 2014 – 2022 Research Report</a></li>
					<li><a href="/the-remains-of-the-first-black-woman-about-to-enter-the-french-pantheon-journal/" title="The remains of the first black woman about to enter the French Pantheon – Journal">The remains of the first black woman about to enter the French Pantheon – Journal</a></li>
					<li><a href="/waitrose-ranked-the-worst-online-supermarket-for-fresh-groceries-according-to-which/" title="Waitrose ranked the worst online supermarket for fresh groceries, according to Which?">Waitrose ranked the worst online supermarket for fresh groceries, according to Which?</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> 

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="/category/newspaper/">Newspaper</a><span class="delimiter">/</span><span class="current">County attorney fees reviewed by council</span></nav>
		

		
		<article class="post-listing post-1510 post type-post status-publish format-standard has-post-thumbnail  category-newspaper" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">County attorney fees reviewed by council</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="/author/admin/" title="">Erin Redding </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>August 28, 2021</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="/category/newspaper/" rel="category tag">Newspaper</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="/county-attorney-fees-reviewed-by-council/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>1 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/letter-to-the-editor-waverly-newspapers/">
						<img fifu-featured="1" width="310" height="165" src="https://bloximages.chicago2.vip.townnews.com/communitynewspapergroup.com/content/tncms/assets/v3/editorial/8/1a/81a0ce8e-65ed-5520-a553-0114d24722f8/5f15bb1343487.image.jpg?crop=796,597,116,0&resize=796,597&order=crop,resize" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/letter-to-the-editor-waverly-newspapers/" rel="bookmark">LETTER TO THE EDITOR |  Waverly Newspapers</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 24, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/the-remains-of-the-first-black-woman-about-to-enter-the-french-pantheon-journal/">
						<img fifu-featured="1" width="310" height="165" src="https://i.dawn.com/large/2021/08/61231c507978a.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/the-remains-of-the-first-black-woman-about-to-enter-the-french-pantheon-journal/" rel="bookmark">The remains of the first black woman about to enter the French Pantheon – Journal</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 23, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/the-community-barbecue-in-woolwich-attracts-many/">
						<img fifu-featured="1" width="310" height="165" src="https://www.wiscassetnewspaper.com/sites/default/files/2021/08/field/image/4.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/the-community-barbecue-in-woolwich-attracts-many/" rel="bookmark">The community barbecue in Woolwich attracts many</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 22, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<div id="pnlContainer" style="display:none;">
<p>    <meta name="twitter:card" content="summary_large_image"><br>
<meta name="twitter:site" content="@"><br>
<meta name="twitter:title" content="County Attorney Fees Scrutinized By Council"><br>
<meta name="twitter:description" content=""><br>
<meta property="twitter:image" content="http://timesuniononline.com/Images/Images/225251.jpg"></p>
<style type="text/css"><![CDATA[
    .RelatedHeaderLabelStyle {
        font-weight: bold;
        font-family: sans-serif;
        font-size: 12px !important;
        padding-right: 10px;
    }
]]></style>
<p><input type="hidden" name="ctl00$body$ContentModule$ctl00$ucArticleTemplated$acContainer$ucArticleFileGallery$hfArticleID" id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleFileGallery_hfArticleID" value="134927"></p>
<p>
            <span id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_lblDate">Saturday August 28, 2021 5:00 am</span>
				</p>
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlBody" class="ArticleBody" style="padding-top:10px;">
<div class="p402_premium">
<div class="p402_hide">
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlImages" style="float:right;padding-left:20px;max-width:720px;;">
<style type="text/css"><![CDATA[
    .ArticlePhotos_UnselectedDot {
        padding-right: 5px;
        font-family: Arial;
        font-size: 24pt;
        color: #bbbbbb;
        cursor: pointer;
    }

    .ArticlePhotos_SelectedDot {
        padding-right: 5px;
        font-family: Arial;
        font-size: 24pt;
        color: #444444;
        cursor: pointer;
    }

    .ArticlePhotos_UnselectedNumber {
        float: left;
        padding: 4px 8px;
        margin: 0px 5px 5px 0px;
        background-color: #dddddd;
        font-family: Arial;
        font-size: 10pt;
        color: #666666;
        cursor: pointer;
    }

    .ArticlePhotos_SelectedNumber {
        float: left;
        padding: 4px 8px;
        margin: 0px 5px 5px 0px;
        background-color: #666666;
        font-family: Arial;
        font-size: 10pt;
        color: #ffffff;
        cursor: pointer;
    }
]]></style>
<link rel="stylesheet" type="text/css" href="https://timesuniononline.com/scripts/lightbox/lightbox.css">
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleImages_pnlPhotos">
<div id="ArticlePhoto_1" style="display:inline;">
<div style="display:table; position:relative; left:-40px;">
<div style="display:table-cell; vertical-align:middle;">
<div style="position:relative; margin-bottom:5px; overflow-y:hidden; text-align:center;">
                            <a id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleImages_rptPhotos_hlEnlarge_0"></a>
                        </div>
</div>
</div>
<p>
                    <span id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleImages_rptPhotos_lblCaption_0">County Attorney Ed Ormsby is pictured at the County Courthouse in 2020. Photo by David Slone, Times-Union.</span>
                </p>
</div>
</div>
<p><input type="hidden" name="ctl00$body$ContentModule$ctl00$ucArticleTemplated$acContainer$ucArticleImages$hfPhotoCount" id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleImages_hfPhotoCount" value="1"></p></div>
</div>
<p>                <span id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_lblBody">County Counsel Ed Ormsby’s fees were considered by County Council Thursday during the County Commissioners Cumulative Capital Development Budget hearing. <br><br>For 2020 spent, legal services were listed at $ 57,788.  The budget passed in 2021 listed legal services at $ 58,000, while the requested budget for 2022 listed $ 131,000 for legal services. <br><br>Councilor Jon Garber asked Commissioner Cary Groninger and County Administrator Marsha McSherry, “How can he justify that $ 76,000?  I know he sent a letter explaining this, but he’s got a year under his belt “and some of those things he did in 2021 won’t be needed in 2022.<br><br>“Okay,” Groninger replied.  “I know we’re working on it.  I know (commissioner) Brad (Jackson) is in charge of this.  I don’t have all the details, but I don’t want to talk about something I’m not involved in.  I know we’ve had several conversations to make sure we’re not spending more than we need to.  “<br><br>He said the problem is, “a lot has happened here.  Not only the change of attorney, but the COVID policies and everything that is going on, we’ve had multiple lawsuits.  There are just a lot more legal services that are required right now, just the complexity of the COVID world.  But, I know Ed and Brad have had meetings, and I know I’ve had a phone call or two.  I know we’re trying to get to where we can reduce that.<br><br>Groninger said other county departments are calling on Ormsby for services and it’s not just the commissioners. <br><br>“But, in general, it’s just one of those things that is a much more contentious world than before,” he said.  “But I wholeheartedly understand your concerns.  “<br><br>Ormsby became a county attorney on January 1, 2020, after former county attorney Chad Miner was elected a judge.  Groninger said Ormsby agreed to the same contract the county had with Miner regarding cost per hour and normal meeting times, but “so it’s like anything that goes outside of that, that adds a cost to that, whether it’s other departments or other projects that as you go along keep adding hours.<br><br>Groninger said, in fairness, Miner was “very, very nice to the county” from a billing standpoint and that he would do more volunteer work for the county. <br><br>Councilor Kimberly Cates asked, “But doesn’t the contract include the same, the same hours, and then bill by the hour on top of the contract?”  “<br><br>Groninger said yes, then Cates said, “So what you’re saying is the same job as the previous lawyer, with the exact same contract, not including overtime, as this new contract, and that. is more than twice for these same times and actions?  “<br><br>Groninger said the contract has not changed, but “those are all things outside of what was originally part of this contract.”<br><br>“Okay, but doesn’t he bill this separately on top of that?”  Cates asked.<br><br>“Well, that’s part of it.  All of that overtime is in that number, ”Groninger said.  “Everything is paid for from the same bucket. <br><br>In a June 9 email from Ormsby to Jackson and forwarded by Ormsby to Commissioners and McSherry regarding his fee estimate for 2022, Ormsby wrote that until May 2021 he had 317.30 hours of billable time at- beyond fixed-price contractual services.  There were 21 weeks in that time frame, so he averages 15.11 billable hours per week.  “During the transition from the position of Advocate General from Chad to me, the estimate of Chad’s total hours per week was 10 to 15. The current experience of billable hours has therefore been higher than this estimate. He wrote. <br><br>Ormsby said he spoke with Miner to compare Miner’s work with what Ormsby is doing now.  He said the difference between his services to date and previous legal services is likely due to Ormsby “keeping up to date with outstanding issues and current practices through research and meetings regarding various departments.” ;  communications with state legislators regarding matters relevant to the county;  “Some departments have had a little more interaction and use of the county attorney than in the past”;  more special projects during this period than is likely normal, including things like Constitutional Sanctuary County, Second Amendment Sanctuary County, COVID-19 vaccine passports, and COVID-19 work and other grants available for the county;  his representational style may be a little more proactive than past service;  and Miner believed he had undercharged his hours at the county in the past “by a lot”. <br><br>Based on that, Ormsby’s email says he believes average billable hours “should decrease” by a few hours per week in the future, as there will likely be fewer special projects and fewer transition issues.  He said he started implementing a more streamlined process where possible, such as working with the health department so that he could issue his own opinions and cover letters instead of asking a lawyer to do it. <br><br>Ormsby wrote: “I think the ‘normalized’ billable hours beyond contracted services for next year will be between 10 and 12.5 hours per week.  Accordingly, I suggest that the county attorney’s legal fees budget for 2022 bet between $ 128,555 (10h / week x 50 weeks x $ 200 / h + $ 28,555 contract services) and $ 153,555 (12.5 hours / week x 50 weeks x $ 200 / h. + $ 28,555 for contractual services).<br><br>Council approved CCD’s budget 6-0, excluding legal services, so more information on how the county might be able to reduce that figure could be gathered. <br><br></span></p></div>
</div>
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlComments" style="clear:both;">
<link href="https://timesuniononline.com/Style/Default/Comments.css" rel="stylesheet" type="text/css">
<link href="https://timesuniononline.com/Style/Default/Comments.css" rel="stylesheet" type="text/css">
<p>Submit a comment
    </p>
<p>Please complete the form below to submit a comment.
    </p>
<p>    <span class="FormRequiredStyle"><span style="font-size:10pt; font-weight:bold;">*</span> <span style="color:#666666;">indicates a required field</span></span></p>
<p>A comment must be approved by our staff before it is posted on the website.
    </p>
</div>
</div>
<a href="https://timesuniononline.com/Content/Top-Stories-Click-for-more-top-stories/Top-Stories/Article/County-Attorney-Fees-Scrutinized-By-Council/82/353/134927">Source link </a>
					
									</div>


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=/?p=1510" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=County+attorney+fees+reviewed+by+council&url=/?p=1510" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=/?p=1510&title=County+attorney+fees+reviewed+by+council" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=/?p=1510&title=County+attorney+fees+reviewed+by+council" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=/?p=1510&description=County+attorney+fees+reviewed+by+council&media=http://timesuniononline.com/Images/Images/225251.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> 
				<div class="clear"></div>
			</div>

			
		</article>
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Erin Redding </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt="" src="https://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=90&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=180&d=mm&r=g 2x" class="avatar avatar-90 photo" height="90" width="90" loading="lazy">	</div>
			<div class="author-description">
								</div>
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="https://bridgevillestar.com"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="/us-launches-drone-strike-on-islamic-state-after-afghan-airport-explodes/" rel="prev"><span>Previous</span> US launches drone strike on Islamic State after Afghan airport explodes</a></div>
			<div class="post-next"></div>
		</div>
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="/newspaper-delivery-moves-to-us-courier/">
					<img fifu-featured="1" width="310" height="165" src="https://www.uvaldeleadernews.com/wp-content/uploads/2021/08/Newspaper-Rolled-band-scaled-1200x628.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">					<span class="fa overlay-icon"></span>
				</a>
			</div>
						
			<h2 class="post-title"><a href="/newspaper-delivery-moves-to-us-courier/" rel="bookmark">Newspaper delivery moves to US courier</a></h2>
			<p>Through <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="046376617769654471686a6a6b732a676b69">[email&#160;protected]</a> | to August 22, 2021 Beginning with Thursday’s edition, Uvalde Leader-News will switch …</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/staticwp-paydayjv/wp/10244-bridgevillestar.com/county-attorney-fees-reviewed-by-council/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="1510" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0">
</p></form>	</div>
	

</div>

	</div>
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categories-4" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul>
					<li class="cat-item cat-item-3"><a href="/category/daily-local-news/">Daily Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/international-news/">International-news</a>
</li>
	<li class="cat-item cat-item-6"><a href="/category/money-management/">Money Management</a>
</li>
	<li class="cat-item cat-item-5"><a href="/category/newspaper/">Newspaper</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/online-newspaper/">Online Newspaper</a>
</li>
			</ul>

			</div></div>	</div>
</aside>	<div class="clear"></div>
</div>

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div>
	<div class="clear"></div>
</footer>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div>
</div>

</div>
</div>
</div>
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="wpil-frontend-script-js-extra">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/staticwp-paydayjv\/wp\/10244-bridgevillestar.com\/wp-admin\/admin-ajax.php","postId":"1510","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/link-whisper-premium/js/frontend.js" id="wpil-frontend-script-js"></script>
<script type="text/javascript" id="tie-scripts-js-extra">
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/tie-scripts.js" id="tie-scripts-js"></script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/ilightbox.packed.js" id="tie-ilightbox-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"","fifu_woo_zoom":"none","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/bridgevillestar.com\/wp-json\/","fifu_nonce":"e94a66f3ec"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/search.js" id="tie-search-js"></script>
</body>
</html>
