<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><base href="/">
<meta charset="UTF-8">


<title>Library board discusses issues outside the building – Bridgeville Star</title>
<meta property="og:title" content="Library board discusses issues outside the building - Bridgeville Star">
<meta property="og:type" content="article">
<meta property="og:description" content="Monday, October 18, 2021 9:34 PM An increase in homeless activity around the outside of the Warsaw C">
<meta property="og:url" content="/library-board-discusses-issues-outside-the-building/">
<meta property="og:site_name" content="Bridgeville Star">
<meta property="og:image" content="http://timesuniononline.com/Images/Images/230772.jpg">
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">



<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="tie-style-css" href="/wp-content/themes/sahifa/style.css" type="text/css" media="all">
<link rel="stylesheet" id="tie-ilightbox-skin-css" href="/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css" type="text/css" media="all">
<link rel="stylesheet" id="Droid+Sans-css" href="https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="http://timesuniononline.com/Images/Images/230772.jpg"><meta property="og:title" content="Library board discusses issues outside the building">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Library board discusses issues outside the building">
<meta name="twitter:description" content=""><meta name="twitter:image" content="http://timesuniononline.com/Images/Images/230772.jpg"><link rel="shortcut icon" href="/wp-content/themes/sahifa/favicon.ico" title="Favicon">







<meta name="viewport" content="width=device-width, initial-scale=1.0">



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


body.single .post .entry a, body.page .post .entry a {
	color: #309bbf;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/bridgevillestar.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/bridgevillestar.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/05/bridgeville-star-icon.png">
</head>
<body id="top" class="post-template-default single single-post postid-2235 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}">
			</form>
		</div>
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu"></div>
	</aside>

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="menu"><ul>
<li class="page_item page-item-3"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-5"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}">
						</form>
					</div>
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div>
			</div>
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Bridgeville Star" href="/">
					<img src="/wp-content/uploads/2021/05/cover-e1620725693273.png" alt="Bridgeville Star"><strong>Bridgeville Star </strong>
				</a>
			</h2>			</div>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-308"><a href="/category/online-newspaper/">Online Newspaper</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="/category/daily-local-news/">Daily Local News</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="/category/international-news/">International-news</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="/category/newspaper/">Newspaper</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="/category/money-management/">Money Management</a></li>
</ul></div>										<a href="/" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav>
					</header>

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="/texas-controller-glenn-hegar-visits-anzalduas-international-bridge/" title="Texas Controller Glenn Hegar visits Anzalduas International Bridge">Texas Controller Glenn Hegar visits Anzalduas International Bridge</a></li>
					<li><a href="/miami-screens-iowa-newspaper-documentary-ahead-of-premiere/" title="Miami screens Iowa newspaper documentary ahead of premiere">Miami screens Iowa newspaper documentary ahead of premiere</a></li>
					<li><a href="/iso-organization-publishes-smart-manufacturing-white-paper-metrology-and-quality-news/" title="ISO organization publishes smart manufacturing white paper – Metrology and quality news">ISO organization publishes smart manufacturing white paper – Metrology and quality news</a></li>
					<li><a href="/three-candidates-running-for-mayor-of-westchester-daily-local/" title="Three candidates running for mayor of Westchester – Daily Local">Three candidates running for mayor of Westchester – Daily Local</a></li>
					<li><a href="/acceleration-partners-named-best-performance-marketing-agency-at-the-international-performance-marketing-awards/" title="Acceleration Partners named Best Performance Marketing Agency at the International Performance Marketing Awards">Acceleration Partners named Best Performance Marketing Agency at the International Performance Marketing Awards</a></li>
					<li><a href="/wisconsin-municipalities-receive-nearly-130-million-in-transportation-assistance/" title="Wisconsin municipalities receive nearly $ 130 million in transportation assistance">Wisconsin municipalities receive nearly $ 130 million in transportation assistance</a></li>
					<li><a href="/library-board-discusses-issues-outside-the-building/" title="Library board discusses issues outside the building">Library board discusses issues outside the building</a></li>
					<li><a href="/biden-takes-social-services-and-climate-talk-to-pennsylvania-daily-local/" title="Biden takes social services and climate talk to Pennsylvania – Daily Local">Biden takes social services and climate talk to Pennsylvania – Daily Local</a></li>
					<li><a href="/jerusalem-sam-spiegel-international-film-lab-unveils-the-selection-for-the-10th-edition-new/" title="Jerusalem Sam Spiegel International Film Lab unveils the selection for the 10th edition |  New">Jerusalem Sam Spiegel International Film Lab unveils the selection for the 10th edition |  New</a></li>
					<li><a href="/printing-hate-details-role-of-american-newspapers-in-lynchings/" title="“Printing Hate” details role of American newspapers in lynchings">“Printing Hate” details role of American newspapers in lynchings</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> 

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="/category/online-newspaper/">Online Newspaper</a><span class="delimiter">/</span><span class="current">Library board discusses issues outside the building</span></nav>
		

		
		<article class="post-listing post-2235 post type-post status-publish format-standard has-post-thumbnail  category-online-newspaper" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Library board discusses issues outside the building</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="/author/admin/" title="">Erin Redding </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>October 19, 2021</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="/category/online-newspaper/" rel="category tag">Online Newspaper</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="/library-board-discusses-issues-outside-the-building/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>1 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/iso-organization-publishes-smart-manufacturing-white-paper-metrology-and-quality-news/">
						<img fifu-featured="1" width="310" height="165" src="https://metrology.news/wp-content/uploads/2021/10/ISO-Publishes-Smart-Manufacturing-White-Paper-1024x576.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/iso-organization-publishes-smart-manufacturing-white-paper-metrology-and-quality-news/" rel="bookmark">ISO organization publishes smart manufacturing white paper – Metrology and quality news</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 20, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/at-axel-springer-new-owner-of-politico-sex-allegations-lies-and-secret-payment/">
						<img fifu-featured="1" width="310" height="165" src="https://static01.nyt.com/images/2021/10/18/business/17jpBenSmith-Reichelt-print/17BenSmith-Reichelt-facebookJumbo.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/at-axel-springer-new-owner-of-politico-sex-allegations-lies-and-secret-payment/" rel="bookmark">At Axel Springer, new owner of Politico, sex allegations, lies and secret payment</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 17, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/prosecutors-seek-leads-in-hurricane-ida-fraud-cases-pelican-post/">
						<img fifu-featured="1" width="310" height="165" src="https://pelicanpostonline.com/wp-content/uploads/2021/10/Disaster-fraud-e1634311249219.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/prosecutors-seek-leads-in-hurricane-ida-fraud-cases-pelican-post/" rel="bookmark">Prosecutors Seek Leads in Hurricane Ida Fraud Cases |  Pelican Post</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 16, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<div id="pnlContainer" style="display:none;">
<p>    <meta name="twitter:card" content="summary_large_image"><br>
<meta name="twitter:site" content="@"><br>
<meta name="twitter:title" content="Library Board Discusses Issues Outside Of Building"><br>
<meta name="twitter:description" content=""><br>
<meta property="twitter:image" content="http://timesuniononline.com/Images/Images/230772.jpg"></p>
<style type="text/css"><![CDATA[
    .RelatedHeaderLabelStyle {
        font-weight: bold;
        font-family: sans-serif;
        font-size: 12px !important;
        padding-right: 10px;
    }
]]></style>
<p><input type="hidden" name="ctl00$body$ContentModule$ctl00$ucArticleTemplated$acContainer$ucArticleFileGallery$hfArticleID" id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleFileGallery_hfArticleID" value="136963"></p>
<p>
            <span id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_lblDate">Monday, October 18, 2021 9:34 PM</span>
				</p>
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlBody" class="ArticleBody" style="padding-top:10px;">
<div class="p402_premium">
<div class="p402_hide">
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlImages" style="float:right;padding-left:20px;max-width:720px;;">
<style type="text/css"><![CDATA[
    .ArticlePhotos_UnselectedDot {
        padding-right: 5px;
        font-family: Arial;
        font-size: 24pt;
        color: #bbbbbb;
        cursor: pointer;
    }

    .ArticlePhotos_SelectedDot {
        padding-right: 5px;
        font-family: Arial;
        font-size: 24pt;
        color: #444444;
        cursor: pointer;
    }

    .ArticlePhotos_UnselectedNumber {
        float: left;
        padding: 4px 8px;
        margin: 0px 5px 5px 0px;
        background-color: #dddddd;
        font-family: Arial;
        font-size: 10pt;
        color: #666666;
        cursor: pointer;
    }

    .ArticlePhotos_SelectedNumber {
        float: left;
        padding: 4px 8px;
        margin: 0px 5px 5px 0px;
        background-color: #666666;
        font-family: Arial;
        font-size: 10pt;
        color: #ffffff;
        cursor: pointer;
    }
]]></style>
<link rel="stylesheet" type="text/css" href="https://timesuniononline.com/scripts/lightbox/lightbox.css">
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleImages_pnlPhotos">
<div id="ArticlePhoto_1" style="display:inline;">
<div style="display:table; position:relative; left:-40px;">
<div style="display:table-cell; vertical-align:middle;">
<div style="position:relative; margin-bottom:5px; overflow-y:hidden; text-align:center;"></div>
</div>
</div>
</div>
</div>
<p><input type="hidden" name="ctl00$body$ContentModule$ctl00$ucArticleTemplated$acContainer$ucArticleImages$hfPhotoCount" id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleImages_hfPhotoCount" value="1"></p></div>
</div>
<p>                <span id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_lblBody">An increase in homeless activity around the outside of the Warsaw Community Public Library is worrying staff.<br><br>The library board discussed the matter on Monday. <br><br>The matter was raised after director Ann Zydek said that in September there was an assault on an individual standing outside the eastern front door in the early hours of the morning.  She said the best the library staff could say is that someone was charging their phone in that area and someone came around the corner and “something happened.” <br><br>The Warsaw Police Department asked if the library had anything as far back as records for that period and they did.  A copy of the video has been provided to WPD.<br><br>Zydek said she didn’t know anything more. <br><br>“So we tried to say, ‘What is the reason that this happened?  “, Zydek said. <br><br>The electrical outlet outside the entrance was unplugged.<br><br>Things like grocery carts were found upside down outside the library, Zydek said. <br><br>She said the police were aware of the situation and had officers on it.  He was told that if anyone is sleeping in the library parking lot, they can be asked to leave.  If they returned, they would be banned from the property for 30 days or more.<br><br>Board member Tim Keyes has expressed concern as the weather gets colder that someone could freeze to death outside the library.<br><br>Zydek said there were a number of shelters in the area.  Keyes asked if information could be given to these people about these shelters.  Zydek said that so far library staff have not had the opportunity to speak to anyone sleeping outside the library.  They are not there when the library staff are at the library.  Keyes suggested leaving shelter information instead of chasing people.<br><br>Zydek said they can try to link up with the shelters and let them know what’s going on in the area and see what the shelters come back with.<br><br>She said that since they unplugged the outlet near the eastern front door, library staff have not seen people congregating in that area. <br><br>Keyes said he doesn’t object to anyone being on the library grounds and that everyone should be able to use the library.  However, he said people should not be able to commit crimes on the property.  He said he was raising the topic because he didn’t want anyone exposed to the elements or committing a crime on the property.  He asked if WPD could stop in the library parking lot as they patrolled the area.<br><br>Zydek said they have done this in the past.  They are aware, and when they go beyond that the agents are watching what is going on.  She also said that WPD is aware that the library has free Wi-Fi, so people can be in the parking lot using it.  Since the library has free Wi-Fi, they need to make sure the property is safe.<br><br>In other cases, Zydek said the library received a partial American Rescue Plan Act grant of $ 23,086.91 to increase the library’s digital content needs. <br><br>On September 23, Zydek completed the required documentation.  Once the contract is signed, the library will be able to purchase $ 15,879.91 of Overdrive digital content and a set of Promethean interactive displays for $ 7,207 for on-site educational programs, such as programs or meetings. <br><br>The Board approved the contract, as well as Zydek’s ability to sign the contract online.<br><br>In other business, Council adopted its 2022 budget. The total budget is $ 3,869,529.  The general fund is $ 3,594,529.  The rainy day fund is $ 275,000. <br><br></span></p></div>
</div>
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlComments" style="clear:both;">
<link href="https://timesuniononline.com/Style/Default/Comments.css" rel="stylesheet" type="text/css">
<link href="https://timesuniononline.com/Style/Default/Comments.css" rel="stylesheet" type="text/css">
<p>Submit a comment
    </p>
<p>Please complete the form below to submit a comment.
    </p>
<p>    <span class="FormRequiredStyle"><span style="font-size:10pt; font-weight:bold;">*</span> <span style="color:#666666;">indicates a required field</span></span></p>
<p>A comment must be approved by our staff before it is posted on the website.
    </p>
</div>
</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/internet-for-all-journal/" rel="bookmark" title="Internet for all – Journal">Internet for all – Journal </a></li>
<li><a href="/newspaper-and-printing-press-act-will-apply-to-news-organizations-after-restructuring-politics-news-top-stories/" rel="bookmark" title="Newspaper and Printing Press Act will apply to news organizations after restructuring, Politics News & Top Stories">Newspaper and Printing Press Act will apply to news organizations after restructuring, Politics News & Top Stories </a></li>
<li><a href="/tip-removed-from-list-of-potential-electronic-voting-machine-suppliers-journal/" rel="bookmark" title="TIP Removed from List of Potential Electronic Voting Machine Suppliers – Journal">TIP Removed from List of Potential Electronic Voting Machine Suppliers – Journal </a></li>
<li><a href="/frisco-isd-to-lift-face-mask-requirement-for-schools-from-june-1/" rel="bookmark" title="Frisco ISD to lift face mask requirement for schools from June 1">Frisco ISD to lift face mask requirement for schools from June 1 </a></li>
</ol>
</div>
					
									</div>


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=/?p=2235" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Library+board+discusses+issues+outside+the+building&url=/?p=2235" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=/?p=2235&title=Library+board+discusses+issues+outside+the+building" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=/?p=2235&title=Library+board+discusses+issues+outside+the+building" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=/?p=2235&description=Library+board+discusses+issues+outside+the+building&media=http://timesuniononline.com/Images/Images/230772.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> 
				<div class="clear"></div>
			</div>

			
		</article>
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Erin Redding </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt="" src="https://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=90&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=180&d=mm&r=g 2x" class="avatar avatar-90 photo" height="90" width="90" loading="lazy">	</div>
			<div class="author-description">
								</div>
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="https://bridgevillestar.com"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="/biden-takes-social-services-and-climate-talk-to-pennsylvania-daily-local/" rel="prev"><span>Previous</span> Biden takes social services and climate talk to Pennsylvania – Daily Local</a></div>
			<div class="post-next"><a href="/wisconsin-municipalities-receive-nearly-130-million-in-transportation-assistance/" rel="next"><span>Next</span> Wisconsin municipalities receive nearly $ 130 million in transportation assistance</a></div>
		</div>
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="/warsaw-volleyball-defeats-elkhart-to-advance-in-section-support/">
					<img fifu-featured="1" width="310" height="165" src="http://timesuniononline.com/Images/Images/229617.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">					<span class="fa overlay-icon"></span>
				</a>
			</div>
						
			<h2 class="post-title"><a href="/warsaw-volleyball-defeats-elkhart-to-advance-in-section-support/" rel="bookmark">Warsaw Volleyball defeats Elkhart to advance in section support</a></h2>
			<p>CONCORD – Warsaw volleyball avenged a dominant early-season loss on Thursday night, beating Elkhart 3-0 …</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/staticwp-paydayjv/wp/10244-bridgevillestar.com/library-board-discusses-issues-outside-the-building/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="2235" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0">
</p></form>	</div>
	

</div>

	</div>
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categories-4" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul>
					<li class="cat-item cat-item-3"><a href="/category/daily-local-news/">Daily Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/international-news/">International-news</a>
</li>
	<li class="cat-item cat-item-6"><a href="/category/money-management/">Money Management</a>
</li>
	<li class="cat-item cat-item-5"><a href="/category/newspaper/">Newspaper</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/online-newspaper/">Online Newspaper</a>
</li>
			</ul>

			</div></div>	</div>
</aside>	<div class="clear"></div>
</div>

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div>
	<div class="clear"></div>
</footer>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div>
</div>

</div>
</div>
</div>
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">
<script type="text/javascript" id="wpil-frontend-script-js-extra">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/staticwp-paydayjv\/wp\/10244-bridgevillestar.com\/wp-admin\/admin-ajax.php","postId":"2235","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/link-whisper-premium/js/frontend.js" id="wpil-frontend-script-js"></script>
<script type="text/javascript" id="tie-scripts-js-extra">
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/tie-scripts.js" id="tie-scripts-js"></script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/ilightbox.packed.js" id="tie-ilightbox-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/bridgevillestar.com\/wp-json\/","fifu_nonce":"0a3a623288"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/search.js" id="tie-search-js"></script>
</body>
</html>
