<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><base href="/">
<meta charset="UTF-8">


<title>The Penalty Box: IHSAA reroutes state basketball tournaments – Bridgeville Star</title>
<meta property="og:title" content="The Penalty Box: IHSAA reroutes state basketball tournaments - Bridgeville Star">
<meta property="og:type" content="article">
<meta property="og:description" content="  Tuesday, June 28, 2022 7:09 PM  We knew the IHSAA was considering some pretty">
<meta property="og:url" content="/the-penalty-box-ihsaa-reroutes-state-basketball-tournaments/">
<meta property="og:site_name" content="Bridgeville Star">
<meta property="og:image" content="http://timesuniononline.com/Images/Images/250892.jpg">
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="acf-rpw-main-css" href="/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="tie-style-css" href="/wp-content/themes/sahifa/style.css" type="text/css" media="all">
<link rel="stylesheet" id="tie-ilightbox-skin-css" href="/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css" type="text/css" media="all">
<link rel="stylesheet" id="Droid+Sans-css" href="https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="http://timesuniononline.com/Images/Images/250892.jpg"><meta property="og:title" content="The Penalty Box: IHSAA reroutes state basketball tournaments">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Penalty Box: IHSAA reroutes state basketball tournaments">
<meta name="twitter:description" content=""><meta name="twitter:image" content="http://timesuniononline.com/Images/Images/250892.jpg"><link rel="shortcut icon" href="/wp-content/themes/sahifa/favicon.ico" title="Favicon">







<meta name="viewport" content="width=device-width, initial-scale=1.0">



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


body.single .post .entry a, body.page .post .entry a {
	color: #309bbf;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/bridgevillestar.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/bridgevillestar.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/05/bridgeville-star-icon.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/05/bridgeville-star-icon.png">
</head>
<body id="top" class="post-template-default single single-post postid-5142 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}">
			</form>
		</div>
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu"></div>
	</aside>

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="menu"><ul>
<li class="page_item page-item-3"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-5"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}">
						</form>
					</div>
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div>
			</div>
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Bridgeville Star" href="/">
					<img src="/wp-content/uploads/2021/05/cover-e1620725693273.png" alt="Bridgeville Star"><strong>Bridgeville Star </strong>
				</a>
			</h2>			</div>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-308"><a href="/category/online-newspaper/">Online Newspaper</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="/category/daily-local-news/">Daily Local News</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="/category/international-news/">International-news</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="/category/newspaper/">Newspaper</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="/category/money-management/">Money Management</a></li>
</ul></div>										<a href="/" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav>
					</header>

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="/finance-loan-appoints-head-of-the-new-regulated-division-green-day-online/" title="Finance Loan appoints head of the new regulated division | Green Day Online">Finance Loan appoints head of the new regulated division | Green Day Online</a></li>
					<li><a href="/the-penalty-box-ihsaa-reroutes-state-basketball-tournaments/" title="The Penalty Box: IHSAA reroutes state basketball tournaments">The Penalty Box: IHSAA reroutes state basketball tournaments</a></li>
					<li><a href="/santa-arrives-early-in-north-coventry-for-a-two-year-old-who-is-battling-a-rare-form-of-cancer/" title="Santa arrives early in North Coventry for a two-year-old who is battling a rare form of cancer">Santa arrives early in North Coventry for a two-year-old who is battling a rare form of cancer</a></li>
					<li><a href="/how-to-score-a-perfect-spot-for-your-business-in-waikiki/" title="How to Score a Perfect Spot for Your Business in Waikiki">How to Score a Perfect Spot for Your Business in Waikiki</a></li>
					<li><a href="/the-anniston-star-wins-overall-excellence-in-the-2022-alabama-newspaper-association-competition-newspaper-wins-13-first-places-30-prizes-in-total-new/" title="“The Anniston Star” Wins Overall Excellence in the 2022 Alabama Newspaper Association Competition;  newspaper wins 13 first places, 30 prizes in total |  New">“The Anniston Star” Wins Overall Excellence in the 2022 Alabama Newspaper Association Competition;  newspaper wins 13 first places, 30 prizes in total |  New</a></li>
					<li><a href="/calls-for-an-investigation-into-the-deaths-at-the-moroccan-spanish-border-post-spain/" title="calls for an investigation into the deaths at the Moroccan-Spanish border post |  Spain">calls for an investigation into the deaths at the Moroccan-Spanish border post |  Spain</a></li>
					<li><a href="/the-program-provides-meals-for-local-children-news-daily-sun-villages/" title="The program provides meals for local children |  News |  Daily Sun Villages">The program provides meals for local children |  News |  Daily Sun Villages</a></li>
					<li><a href="/2022-college-world-series-results-homerun-fueled-ole-miss-heads-to-game-1-over-oklahoma/" title="2022 College World Series results: Homerun-fueled Ole Miss heads to Game 1 over Oklahoma">2022 College World Series results: Homerun-fueled Ole Miss heads to Game 1 over Oklahoma</a></li>
					<li><a href="/wausau-pilot-wins-4-statewide-newspaper-association-awards/" title="Wausau Pilot Wins 4 Statewide Newspaper Association Awards">Wausau Pilot Wins 4 Statewide Newspaper Association Awards</a></li>
					<li><a href="/jbe-on-scotus-overthrowing-roe-v-wave-pelican-post/" title="JBE on SCOTUS overthrowing Roe v.  wave |  pelican post">JBE on SCOTUS overthrowing Roe v.  wave |  pelican post</a></li>
					<li><a href="/international-buyers-praise-return-of-london-screenings-new/" title="International Buyers Praise Return of London Screenings |  New">International Buyers Praise Return of London Screenings |  New</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> 

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="/category/online-newspaper/">Online Newspaper</a><span class="delimiter">/</span><span class="current">The Penalty Box: IHSAA reroutes state basketball tournaments</span></nav>
		

		
		<article class="post-listing post-5142 post type-post status-publish format-standard has-post-thumbnail  category-online-newspaper" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">The Penalty Box: IHSAA reroutes state basketball tournaments</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="/author/admin/" title="">Erin Redding </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="/category/online-newspaper/" rel="category tag">Online Newspaper</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on The Penalty Box: IHSAA reroutes state basketball tournaments</span></span></span>
<span class="post-views"><i class="fa fa-eye"></i>1 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/calls-for-an-investigation-into-the-deaths-at-the-moroccan-spanish-border-post-spain/">
						<img fifu-featured="1" width="1920" src="https://i.guim.co.uk/img/media/80ce41e0a8010014fee4eac4f9636b4e3e7aa046/0_98_3400_2040/master/3400.jpg?width=1200&height=630&quality=85&auto=format&fit=crop&overlay-align=bottom,left&overlay-width=100p&overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmYXVsdC5wbmc&enable=upscale&s=c62fe25235cb3c726ad6df843eef46c9" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/calls-for-an-investigation-into-the-deaths-at-the-moroccan-spanish-border-post-spain/" rel="bookmark">calls for an investigation into the deaths at the Moroccan-Spanish border post |  Spain</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 26, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/jbe-on-scotus-overthrowing-roe-v-wave-pelican-post/">
						<img fifu-featured="1" width="1920" src="https://pelicanpostonline.com/wp-content/uploads/2016/02/John-Bel-Edwards.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/jbe-on-scotus-overthrowing-roe-v-wave-pelican-post/" rel="bookmark">JBE on SCOTUS overthrowing Roe v.  wave |  pelican post</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="/statement-by-graves-on-the-gas-tax-holiday-gimmick-pelican-post/">
						<img fifu-featured="1" width="1920" src="https://pelicanpostonline.com/wp-content/uploads/2022/06/lzwyCMoA_400x400-1.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">						<span class="fa overlay-icon"></span>
					</a>
				</div>
							
				<h3><a href="/statement-by-graves-on-the-gas-tax-holiday-gimmick-pelican-post/" rel="bookmark">Statement by Graves on the “Gas Tax Holiday Gimmick” |  pelican post</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 23, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<div id="pnlContainer" style="display:none;">
<p>    <meta name="twitter:card" content="summary_large_image"><br>
<meta name="twitter:site" content="@"><br>
<meta name="twitter:title" content="The Penalty Box: IHSAA Re-Routes State Basketball Tournaments"><br>
<meta name="twitter:description" content="We knew the IHSAA was considering some pretty significant changes for
the boys and girls state basketball tournaments when they met last week,
but the changes they approved were not the ones we thought they were
considering."><br>
<meta property="twitter:image" content="http://timesuniononline.com/Images/Images/250892.jpg"></p>
<style type="text/css"><![CDATA[
    .RelatedHeaderLabelStyle {
        font-weight: bold;
        font-family: sans-serif;
        font-size: 12px !important;
        padding-right: 10px;
    }
]]></style>
<p><input type="hidden" name="ctl00$body$ContentModule$ctl00$ucArticleTemplated$acContainer$ucArticleFileGallery$hfArticleID" id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleFileGallery_hfArticleID" value="141772"></p>
<p><br>
					<br>
            <span id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_lblDate">Tuesday, June 28, 2022 7:09 PM</span><br>
        
				</p>
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlBody" class="ArticleBody" style="padding-top:10px;">
<div class="p402_premium">
<div class="p402_hide">
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlImages" style="float:right;padding-left:20px;max-width:720px;;">
<style type="text/css"><![CDATA[
    .ArticlePhotos_UnselectedDot {
        padding-right: 5px;
        font-family: Arial;
        font-size: 24pt;
        color: #bbbbbb;
        cursor: pointer;
    }

    .ArticlePhotos_SelectedDot {
        padding-right: 5px;
        font-family: Arial;
        font-size: 24pt;
        color: #444444;
        cursor: pointer;
    }

    .ArticlePhotos_UnselectedNumber {
        float: left;
        padding: 4px 8px;
        margin: 0px 5px 5px 0px;
        background-color: #dddddd;
        font-family: Arial;
        font-size: 10pt;
        color: #666666;
        cursor: pointer;
    }

    .ArticlePhotos_SelectedNumber {
        float: left;
        padding: 4px 8px;
        margin: 0px 5px 5px 0px;
        background-color: #666666;
        font-family: Arial;
        font-size: 10pt;
        color: #ffffff;
        cursor: pointer;
    }
]]></style>
<link rel="stylesheet" type="text/css" href="https://timesuniononline.com/scripts/lightbox/lightbox.css">
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleImages_pnlPhotos">
<div id="ArticlePhoto_1" style="display:inline;">
<div style="display:table; position:relative; left:-40px;">
<div style="display:table-cell; vertical-align:middle;">
<div style="position:relative; margin-bottom:5px; overflow-y:hidden; text-align:center;"></div>
</div>
</div>
</div>
</div>
<p><input type="hidden" name="ctl00$body$ContentModule$ctl00$ucArticleTemplated$acContainer$ucArticleImages$hfPhotoCount" id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_ucArticleImages_hfPhotoCount" value="1"></p></div>
</div>
<p>                <span id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_lblBody">We knew the IHSAA was considering some pretty big changes to the boys’ and girls’ basketball tournaments when they met last week, but the changes they approved weren’t what we thought they would be. they envisioned. <br><br>The IHSAA announced last Thursday that it is making an adjustment to the route teams must take to get to the state championship game. <br><br>Starting next winter, regionals in each class for each gender will be single-match events and will likely include multiple regionals in different classes at the same venue. <br><br>The semi-states will become four-man tournaments, with two semi-finals and a championship on the same day. <br><br>The executive committee voted 15 to 2 to make this change.  It’s based on polls of managers and sporting directors over the past year, which found nearly three in four people want to see more teams extend their seasons longer. <br><br>The point is this: in the current format, the number of basketball teams playing at the semi-<a class="wpil_keyword_link " href="/aberdeen-income-credit-strategies-fund-completes-public-offering-of-preferred-shares-state/" title="state level" data-wpil-keyword-link="linked">state level</a> is 16 across the four classes.  Those 16 are reduced to eight for the state finals.  With the format approved last week, that number will increase to 32. <br><br>That’s twice as many schools organizing more pep rallies. <br><br>That’s twice as many schools selling “semi-state-bound” t-shirts. <br><br>That’s twice as many schools feeling the thrill of being a basketball day away from a trip to Indy. <br><br>It’s hard to argue with that, isn’t it? <br><br>More the merrier, the merrier! <br><br>The immediate reaction on social media was that the change would throw cold water on teams who only needed to win one game to be called “regional champions” compared to previous years when two wins were needed. <br><br>It should be mentioned that there were years early in the class basketball system where regionals were single games on Tuesday nights.<br><br>My answer to that is that when class basketball started over 25 years ago, one of the arguments against was that small school championships would be belittled because they only beat small schools.  “Who will care who wins the 1A and 2A state titles?”  they proclaimed. <br><br>Well, what we found was that the smaller schools didn’t really care what kind of shadow people wanted to cast on their success.  They just wanted the chance to succeed. <br><br>We also discovered that people also care about state champions.  Now, it’s worth pointing out that depending on where you live, this feeling can change.  For example, the Indy metro area cares more about 4A because most of its schools are 4A.  In surrounding suburbs and counties, they more closely follow 3A.  In rural areas, you are more likely to attend a smaller school if you have some sort of connection to schools that still play. <br><br>Part of me really likes the way it was.  If you survive the regional round and the two matches in one day that comes with it, it made what followed a lot easier.  The teams that won the regionals might be called “Final Four teams”, which traditionally means that a banner will hang on a wall or rafter in your gym.  It also means that these teams only have to focus on one team during the week they play for a trip to the state championship game.  The Final Four squads will now be determined mid-afternoon on the third Saturday of February and March, and there will be yet another game to be played that day. <br><br>It also means more fans will have longer commutes on longer days during the semi-state week.  That means two-hour bus rides home after games that end well after 10 p.m. for Eastern Time Zone schools playing their half-states in the Central Time Zone. <br><br>It usually doesn’t take me long to form an opinion on these things, leaving me room to change my mind based on new facts and evidence as we get a larger sample of the results. <br><br>I think we’ll all have to experiment with the new format for a year or two before we know for sure if it works or not. <br><br>Some of you will immediately respond with something sarcastic like “Well, those idiots at IHSAA are always messing things up…” or something like that. <br><br>Most of these people think we should go back to one-class basketball, and we certainly don’t. <br><br>I’m willing to wait and see how it works.</span></p></div>
</div>
<div id="body_ContentModule_ctl00_ucArticleTemplated_acContainer_pnlComments" style="clear:both;">
<link href="https://timesuniononline.com/Style/Default/Comments.css" rel="stylesheet" type="text/css">
<link href="https://timesuniononline.com/Style/Default/Comments.css" rel="stylesheet" type="text/css">
<p>Submit a comment
    </p>
<p>Please complete the form below to submit a comment.
    </p>
<p>    <span class="FormRequiredStyle"><span style="font-size:10pt; font-weight:bold;">*</span> <span style="color:#666666;">indicates a required field</span></span></p>
<p>A comment must be approved by our staff before it is posted on the website.
    </p>
</div>
</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/internet-for-all-journal/" rel="bookmark" title="Internet for all – Journal">Internet for all – Journal </a></li>
<li><a href="/newspaper-and-printing-press-act-will-apply-to-news-organizations-after-restructuring-politics-news-top-stories/" rel="bookmark" title="Newspaper and Printing Press Act will apply to news organizations after restructuring, Politics News & Top Stories">Newspaper and Printing Press Act will apply to news organizations after restructuring, Politics News & Top Stories </a></li>
<li><a href="/tip-removed-from-list-of-potential-electronic-voting-machine-suppliers-journal/" rel="bookmark" title="TIP Removed from List of Potential Electronic Voting Machine Suppliers – Journal">TIP Removed from List of Potential Electronic Voting Machine Suppliers – Journal </a></li>
<li><a href="/frisco-isd-to-lift-face-mask-requirement-for-schools-from-june-1/" rel="bookmark" title="Frisco ISD to lift face mask requirement for schools from June 1">Frisco ISD to lift face mask requirement for schools from June 1 </a></li>
</ol>
</div>
					
									</div>


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=/?p=5142" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=The+Penalty+Box%3A+IHSAA+reroutes+state+basketball+tournaments&url=/?p=5142" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=/?p=5142&title=The+Penalty+Box%3A+IHSAA+reroutes+state+basketball+tournaments" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=/?p=5142&title=The+Penalty+Box%3A+IHSAA+reroutes+state+basketball+tournaments" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=/?p=5142&description=The+Penalty+Box%3A+IHSAA+reroutes+state+basketball+tournaments&media=http://timesuniononline.com/Images/Images/250892.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> 
				<div class="clear"></div>
			</div>

			
		</article>
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Erin Redding </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt="" src="https://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=90&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=180&d=mm&r=g 2x" class="avatar avatar-90 photo" height="90" width="90" loading="lazy">	</div>
			<div class="author-description">
								</div>
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="https://bridgevillestar.com"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="/santa-arrives-early-in-north-coventry-for-a-two-year-old-who-is-battling-a-rare-form-of-cancer/" rel="prev"><span>Previous</span> Santa arrives early in North Coventry for a two-year-old who is battling a rare form of cancer</a></div>
			<div class="post-next"></div>
		</div>
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="/pastor-and-newspaper-publisher-publishes-articles-attacking-whitefish-credit-union/">
					<img fifu-featured="1" width="1920" src="https://hagadone.media.clients.ellingtoncms.com/static-3/dailyinterlake/images/default-social.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" loading="lazy">					<span class="fa overlay-icon"></span>
				</a>
			</div>
						
			<h2 class="post-title"><a href="/pastor-and-newspaper-publisher-publishes-articles-attacking-whitefish-credit-union/" rel="bookmark">Pastor and Newspaper Publisher Publishes Articles Attacking Whitefish Credit Union</a></h2>
			<p>While Pastor Jordan David Hall’s legal troubles with a series of stories he wrote about …</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div>

	</div>
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categories-4" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul>
					<li class="cat-item cat-item-3"><a href="/category/daily-local-news/">Daily Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/international-news/">International-news</a>
</li>
	<li class="cat-item cat-item-6"><a href="/category/money-management/">Money Management</a>
</li>
	<li class="cat-item cat-item-5"><a href="/category/newspaper/">Newspaper</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/online-newspaper/">Online Newspaper</a>
</li>
			</ul>

			</div></div><div id="block-4" class="widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="/tag/chester-county/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 9.5555555555556pt;" aria-label="chester county (54 items)">chester county</a>
<a href="/tag/covid-pandemic/" class="tag-cloud-link tag-link-13 tag-link-position-2" style="font-size: 10.333333333333pt;" aria-label="covid pandemic (59 items)">covid pandemic</a>
<a href="/tag/high-school/" class="tag-cloud-link tag-link-10 tag-link-position-3" style="font-size: 13.444444444444pt;" aria-label="high school (86 items)">high school</a>
<a href="/tag/joe-biden/" class="tag-cloud-link tag-link-14 tag-link-position-4" style="font-size: 9.9444444444444pt;" aria-label="joe biden (57 items)">joe biden</a>
<a href="/tag/president-joe/" class="tag-cloud-link tag-link-20 tag-link-position-5" style="font-size: 8.1944444444444pt;" aria-label="president joe (46 items)">president joe</a>
<a href="/tag/press-release/" class="tag-cloud-link tag-link-15 tag-link-position-6" style="font-size: 9.75pt;" aria-label="press release (55 items)">press release</a>
<a href="/tag/prime-minister/" class="tag-cloud-link tag-link-11 tag-link-position-7" style="font-size: 10.916666666667pt;" aria-label="prime minister (63 items)">prime minister</a>
<a href="/tag/published-broadcast/" class="tag-cloud-link tag-link-23 tag-link-position-8" style="font-size: 8pt;" aria-label="published broadcast (45 items)">published broadcast</a>
<a href="/tag/rewritten-redistributed/" class="tag-cloud-link tag-link-22 tag-link-position-9" style="font-size: 8pt;" aria-label="rewritten redistributed (45 items)">rewritten redistributed</a>
<a href="/tag/rights-reserved/" class="tag-cloud-link tag-link-12 tag-link-position-10" style="font-size: 10.527777777778pt;" aria-label="rights reserved (60 items)">rights reserved</a>
<a href="/tag/thomson-reuters/" class="tag-cloud-link tag-link-17 tag-link-position-11" style="font-size: 8.5833333333333pt;" aria-label="thomson reuters (48 items)">thomson reuters</a>
<a href="/tag/united-states/" class="tag-cloud-link tag-link-9 tag-link-position-12" style="font-size: 22pt;" aria-label="united states (241 items)">united states</a>
<a href="/tag/vice-president/" class="tag-cloud-link tag-link-18 tag-link-position-13" style="font-size: 8.3888888888889pt;" aria-label="vice president (47 items)">vice president</a>
<a href="/tag/west-chester/" class="tag-cloud-link tag-link-21 tag-link-position-14" style="font-size: 8.1944444444444pt;" aria-label="west chester (46 items)">west chester</a>
<a href="/tag/white-house/" class="tag-cloud-link tag-link-19 tag-link-position-15" style="font-size: 8.3888888888889pt;" aria-label="white house (47 items)">white house</a></p></div></div><div id="acf-recent-posts-widget-1" class="widget widget_acf-recent-posts-widget"><div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="acf-rpw-block  acf-rpw-default">
		<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/finance-loan-appoints-head-of-the-new-regulated-division-green-day-online/" rel="bookmark">Finance Loan appoints head of the new regulated division | Green Day Online</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/the-penalty-box-ihsaa-reroutes-state-basketball-tournaments/" rel="bookmark">The Penalty Box: IHSAA reroutes state basketball tournaments</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/santa-arrives-early-in-north-coventry-for-a-two-year-old-who-is-battling-a-rare-form-of-cancer/" rel="bookmark">Santa arrives early in North Coventry for a two-year-old who is battling a rare form of cancer</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/how-to-score-a-perfect-spot-for-your-business-in-waikiki/" rel="bookmark">How to Score a Perfect Spot for Your Business in Waikiki</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/the-anniston-star-wins-overall-excellence-in-the-2022-alabama-newspaper-association-competition-newspaper-wins-13-first-places-30-prizes-in-total-new/" rel="bookmark">“The Anniston Star” Wins Overall Excellence in the 2022 Alabama Newspaper Association Competition;  newspaper wins 13 first places, 30 prizes in total |  New</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/calls-for-an-investigation-into-the-deaths-at-the-moroccan-spanish-border-post-spain/" rel="bookmark">calls for an investigation into the deaths at the Moroccan-Spanish border post |  Spain</a></h3>

	</li></ul>
</div>
</div></div><div id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://ipass.net/"><img loading="lazy" width="400" height="625" src="/wp-content/uploads/2021/12/ipass-add-banner.jpg" alt="" class="wp-image-2666" srcset="/wp-content/uploads/2021/12/ipass-add-banner.jpg 400w,/wp-content/uploads/2021/12/ipass-add-banner-192x300.jpg 192w" sizes="(max-width: 400px) 100vw, 400px"></a></figure>
</div></aside></div>	</div>
	<div class="clear"></div>
</div>

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div>
	<div class="clear"></div>
</footer>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div>
</div>

</div>


	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">


<script type="text/javascript" id="tie-scripts-js-extra">
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/tie-scripts.js" id="tie-scripts-js"></script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/ilightbox.packed.js" id="tie-ilightbox-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/bridgevillestar.com\/wp-json\/","fifu_nonce":"a4544a1a61"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>
<script type="text/javascript" src="/wp-content/themes/sahifa/js/search.js" id="tie-search-js"></script>
</body>
</html>
